Blue & Me werkt niet helemaal naar behoren?

  • 6 Reacties
  • 2078 Gelezen

0 leden en 1 gast bekijken dit topic.

*

Offline gw159

  • ****
  • 303
  • Geslacht: Man
Blue & Me werkt niet helemaal naar behoren?
« Gepost op: 22 januari 2017, 21:30:51 »
Hallo,

De Blue & Me in de 159 werkt niet helemaal naar behoren.
Alles functioneert alleen wil hij geen muziek van de usb afspelen.
Het gekke is dat af en toe er wel nummers op het multi functionele dislay weergeeft:



Het lijkt wel alsof de radio de usb niet pakt....
In de Mito had ik ook Blue & Me en toen werkte het gewoon met deze USB.

Iemand een idee waar het aan kan liggen?
Alvast bedankt voor het meedenken!

Groet Gerwin
Geschiedenis auto's:
AR 159 1.9 JTDM 16V SW TI (huidig)
AR Mito 1.6 JTDM 16V
AR 159 2.2 JTS squadra
AR GT 2.0 JTS 16V
AR 159 1.9 JTDm 16v squadra
AR 147 1.9 JTD 8v
AR 145 1.4

*

Offline goofy

  • *
  • 1007
  • Geslacht: Man
  • 156 1.8TS- 2.5v6 sw & GTA sw
Re: Blue & Me werkt niet helemaal naar behoren?
« Reactie #1 Gepost op: 22 januari 2017, 23:13:14 »
gewoon eens laten herstarten met examiner of Multi ecuscan ofzo iets gelijkaardigs

*

Offline gw159

  • ****
  • 303
  • Geslacht: Man
Re: Blue & Me werkt niet helemaal naar behoren?
« Reactie #2 Gepost op: 23 januari 2017, 10:16:54 »
Oké bedank, maar hoe doe ik zoiets? flippy1
Geschiedenis auto's:
AR 159 1.9 JTDM 16V SW TI (huidig)
AR Mito 1.6 JTDM 16V
AR 159 2.2 JTS squadra
AR GT 2.0 JTS 16V
AR 159 1.9 JTDm 16v squadra
AR 147 1.9 JTD 8v
AR 145 1.4

*

Alfa159TI24

Re: Blue & Me werkt niet helemaal naar behoren?
« Reactie #3 Gepost op: 04 februari 2017, 20:06:00 »
Geeft de radio 'MEDIASPELER' weer in het display? Ik luister bijna nooit FM maar laatst toen ik terug wilde schakelen naar de mediaspeler, door een nummer te selecteren in het blue&me menu, werd het nummer wel weergegeven in het instrument display, maar stond de radio nog op FM. Even op source drukken rechts op het stuur en toen werkte alles weer.

*

Offline gw159

  • ****
  • 303
  • Geslacht: Man
Re: Blue & Me werkt niet helemaal naar behoren?
« Reactie #4 Gepost op: 14 februari 2017, 12:30:35 »
Nee dat geeft hij niet aan, heb dat ook al keer geprobeerd maar gebeurt niks helaas.
Binnenkort maar eens langs een dealer gaan dus
Geschiedenis auto's:
AR 159 1.9 JTDM 16V SW TI (huidig)
AR Mito 1.6 JTDM 16V
AR 159 2.2 JTS squadra
AR GT 2.0 JTS 16V
AR 159 1.9 JTDm 16v squadra
AR 147 1.9 JTD 8v
AR 145 1.4

*

Offline Rohit

  • *****
  • 575
  • Geslacht: Man
Re: Blue & Me werkt niet helemaal naar behoren?
« Reactie #5 Gepost op: 16 februari 2017, 11:34:14 »
Je kan ook een keer proberen om de accu 10min los te halen.. Of een ander usb stickje proberen!
Alfa Romeo 159 1.9 JTDM Squadra Massimo 160 PK 360Nm

*

Offline gw159

  • ****
  • 303
  • Geslacht: Man
Re: Blue & Me werkt niet helemaal naar behoren?
« Reactie #6 Gepost op: 17 februari 2017, 12:16:40 »
Je kan ook een keer proberen om de accu 10min los te halen.. Of een ander usb stickje proberen!

Accu is laatst tijd er af geweest maar heeft niet geholpen. Ik kan idd nog een keer andere stick proberen, thnx!
Geschiedenis auto's:
AR 159 1.9 JTDM 16V SW TI (huidig)
AR Mito 1.6 JTDM 16V
AR 159 2.2 JTS squadra
AR GT 2.0 JTS 16V
AR 159 1.9 JTDm 16v squadra
AR 147 1.9 JTD 8v
AR 145 1.4