Selespeed pomp vervangen (foto verslag!! onderaan pagina1)

  • 43 Reacties
  • 10580 Gelezen

0 leden en 1 gast bekijken dit topic.

*

davidek

Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #25 Gepost op: 29 maart 2007, 09:14:48 »
en met mijn hoeveelheid staat ie ver over de max, hij gooit al het overtollige er uit. Dus volgens mij zit het wel goed.

*

Offline stopie

  • ******
  • 13904
  • Geslacht: Man
  • crashhhhhhhhhhh
Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #26 Gepost op: 29 maart 2007, 09:34:48 »
heb je het hele systeem leeg gehaald of alleen wat uit de pomp komt, dat kan ook schelen...

*

Offline fruyt

  • *
  • 10547
  • Geslacht: Man
  • #271 - 1.9 JTD 16v
    • http://www.arcticblue.be/alfa156
Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #27 Gepost op: 29 maart 2007, 09:46:34 »
you go david!

Zet je je verslag ook ff in het leden bij fotohandleidingen?

doe ik.

heb ik intussen voor je gedaan David (foto's staan nu ook op de clubserver ;))

http://www.alfaromeo156club.nl/forum/index.php?topic=32735.0 (members only ;))
veni, vidi, velpon
ik kwam, zag en bleef plakken

2012 : '06 nero metallico 1.9 JTD 16v Sportwagon
2003-2012 : '99 grigio chiaro 1.9 JTD Berlina - Zender - Squadra Massimo

*

davidek

Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #28 Gepost op: 29 maart 2007, 11:56:25 »
heb je het hele systeem leeg gehaald of alleen wat uit de pomp komt, dat kan ook schelen...

ik heb het slangetje van het reservoir naar de pomp losgemaakt, zodat het reservoir leegliep. Uit de pomp kwam eigenlijk niet zo heel veel. voor de rest liep er nog een dun slangetje naar de selespeed unit en daar kwam eigenlijk niets uit.

Vandaar dat ik vermoed dat het wel goed zit, begreep dus alleen niet waarom PEKA aangaf dat ik zo veel nodig had. Vandaar dat er bij mij wat verwarring ontstond.

*

Offline Arthur

  • ******
  • 12156
  • Geslacht: Man
  • Heb ik dat gezegd!? =================>
Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #29 Gepost op: 29 maart 2007, 12:03:34 »
ik heb het slangetje van het reservoir naar de pomp losgemaakt, zodat het reservoir leegliep. Uit de pomp kwam eigenlijk niet zo heel veel. voor de rest liep er nog een dun slangetje naar de selespeed unit en daar kwam eigenlijk niets uit.

Vandaar dat ik vermoed dat het wel goed zit, begreep dus alleen niet waarom PEKA aangaf dat ik zo veel nodig had. Vandaar dat er bij mij wat verwarring ontstond.

Reservoir leeg en een nieuwe (en dus lege pomp) geplaatst.
In de leidingen zal niet meer zoveel hebben gezeten en je zegt dat ie tot max. komt en de rest eruit komt?

Lijkt me dat je het goed gedaan hebt en dat PEKA zich in de inhoud heeft vergist!

Snel aan Hans vragen mss (voor zekerheid en gemoedsrust), maar doe het snel ....1 mei weet ie nix meer van Alfa's  ;) ;D
Alfa Romeo Giulietta 1.4 Turbo MA170 Savali tuned 194pk. 'Misschien' is 'nee' met 9 letters.

*

davidek

Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #30 Gepost op: 29 maart 2007, 16:21:05 »
heb ook ge-pd maar nog geen antwoord :-\.


*

lumi

Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #31 Gepost op: 29 maart 2007, 19:34:15 »
WHAAAA! de mijne heeft er nu 116000 km opstaan,ben ik binnenkort ook aan de beurt?
Hoe moet je de olie peilen van het selespeed gebeuren ?

Met draaiende motor of als ie niet loopt?
(selespeed IS fun) Amen

*

Offline v6tech

  • ******
  • 3255
Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #32 Gepost op: 29 maart 2007, 21:26:27 »
heb ook ge-pd maar nog geen antwoord :-\.



Nu wel ;D ;D
Maar Arthur heeft gelijk;je hebt het goed gedaan :thumbsup:

*

Offline v6tech

  • ******
  • 3255
Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #33 Gepost op: 29 maart 2007, 21:27:52 »
WHAAAA! de mijne heeft er nu 116000 km opstaan,ben ik binnenkort ook aan de beurt?
Hoe moet je de olie peilen van het selespeed gebeuren ?

Met draaiende motor of als ie niet loopt?
(selespeed IS fun) Amen

Oliepeil moet je checken als de motor gewoon af is;niet dat het uitmaakt want het scheelt in tegenstelling tot een automatische versnellingsbak niets.

*

gerritje

Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #34 Gepost op: 29 maart 2007, 22:27:28 »
ik heb ook een vervangen pomp in mijn selespeed zitten
de oude pomp heb ik opengemaakt
het is een electromotor met tandwiel pompje
in die electromotor zitten 2 vierkante kool borstels met daarachter een veer
bij een beetje elektrozaak kun je nieuwe koolborstels aanschaffen en die erin zetten
het pompgedeelte zelf is erg eenvoudig met 2 pakkingen en twee tandwieltes op een asje waar niet veel aan kapot kan
het motorhuis is te open door de lipjesterug te buigen en door te duwen

*

vpronk

Re:Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #35 Gepost op: 15 september 2010, 17:48:09 »
hallo miscien een beetje laat maar beter laat dan nooit,
mijn alfa 156 2.0 ts selespeed uit 2001 heeft het probleem zijn 3 over te slaan, soms na zijn 2 gaat hij gewoon in neutraal.
soms slaat hij ook af, bijvoorbeeld als ik de straat uit rij en ik kom bij de rontonde minder gas slaat hij uit, als ik dan aan mijn stuur drai slaat hij weer aan.???

als ik mijn deur open doe hoor ik wel een zoemend geluit bij die pomp vandaan komen, kan het dan alsnog aan die pomp liggen??

p.s heb de relai's / kabelcontacktpunten al zoveel mogelijk schoon gemaakt.

hij heeft nu 196.000 op de teller staan, o en kan ik mishien ook uit gemaktzucht vraagen om de hoeveel km de distributie vervange moet worde?

alvast bedankt

M.v.g vincent

*

Offline Hollanda

  • *****
  • 700
  • Geslacht: Man
  • AR156 Club Lid #435
    • PP
Re:Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #36 Gepost op: 15 september 2010, 18:12:51 »
Distri 3 jaar of 60k km voor de TS motoren.

*

himacc

Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #37 Gepost op: 14 december 2015, 16:05:00 »
VPronk

de schakel problemen lijken te duiden op een Selespeed motor waarvan de koolborstels  zijn versleten
daardoor kan de Selespeed geen/niet genoeg druk opbouwen en krijg je schakel problemen.
Als je handige harry bent kun je zelf de Selespeed in en uitbouwen en nieuwe koolborsels monteren zie:

http://www.alfadriver.com/forum/index.php/topic/1180-guide-replacing-selespeed-pump-motor-brushes/

koolborstels zijn 8x9x23mm zie: http://www.ebay.co.uk/itm/Alfa-Romeo-selespeed-pump-motor-carbon-brushes-pair-replacement-brush-NEW-/270868726847?hash=item3f1108c43f:m:mvtbAhvzPniDfGrbqjE5-pQ

*

Offline brinkerik

  • *
  • 2980
  • Geslacht: Man
  • Moi
Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #38 Gepost op: 14 december 2015, 18:20:14 »
Beste Himacc..

Ik weet niet of VPronk nog rondstuurt in zijn alfa, daar je op een topic van 5 jaar geleden reageeert      Deuh
In de garage: Alfa 159  2.4 JTDm '07  -  Punto Bicilindro '12
ex:   146   1.6 Lusso 97  -   147 Veloce  '01  - 156  1.9 JTD 16v  04

*

Offline mathraha

  • ****
  • 495
  • Geslacht: Man
Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #39 Gepost op: 14 december 2015, 20:47:55 »
Zou zo mooi zijn als berichten ouder dan 5 jaar eens worden verwijdert? Applaus

*

Offline Sonador

  • ******
  • 3437
Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #40 Gepost op: 14 december 2015, 23:03:11 »
Zou zo mooi zijn als berichten ouder dan 5 jaar eens worden verwijdert? Applaus

Ik denk dat er ondertussen ook niet veel selespeedjes rondrijden?   :-X   ;D

*

Offline J-Force

  • ****
  • 155
  • Geslacht: Man
Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #41 Gepost op: 30 december 2015, 23:19:05 »
ik nog steeds v6tech1 v6tech1 v6tech1

maar begin nu ook deze problemen te krijgen dus zijn deze topics af en toe nog handig om terug te lezen party

*

xleonx1

Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #42 Gepost op: 31 oktober 2016, 20:43:02 »
hallo goedendag kan iemand mij aan dit foto verslag helpen moet morgen 1-11-2016 ook een pomp vervangen
in mijn alfa 156 sw 2.0 vr gr l verbon xleonx1

*

Offline Ge Sr

  • *
  • 645
  • Geslacht: Man
  • sweet memories
Re: Selespeed pomp vervangen (foto verslag!! onderaan pagina1)
« Reactie #43 Gepost op: 31 oktober 2016, 20:50:45 »
fotoverslag staat in de wiki
Ik kan een kopie de foto's naar je email sturen
Laat maar weten
SnoR
Waarom zou je niet mee blijven lezen